Code

Travis: Don't use --use-mirrors with pip.
authorSebastian Harl <sh@tokkee.org>
Thu, 10 Apr 2014 13:11:21 +0000 (15:11 +0200)
committerSebastian Harl <sh@tokkee.org>
Thu, 10 Apr 2014 13:11:21 +0000 (15:11 +0200)
It's been deprecated and I think we don't need it ;-)

.travis.yml

index 4e6f763..fc8953c 100644 (file)
@@ -11,7 +11,7 @@ before_install:
 install:
   - sudo apt-get install -qq check flex bison libtool libltdl-dev
   - sudo apt-get install -qq libdbi-dev libedit-dev libreadline-dev
-  - sudo pip install cpp-coveralls --use-mirrors
+  - sudo pip install cpp-coveralls
   - pip show cpp-coveralls
 script: ./t/cibuild.sh
 after_success: