Code

Use my @debian.org E-mail address.
[pkg-pfstmo.git] / debian / rules
index b6c0470ba1e1aeed34a98e0a74a834798f22538d..4ebd6783077312177b0f4a78164cf31d08169f9f 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 # debian/rules for pfstmo
 #
-# Written by Sebastian Harl <sh@tokkee.org>
+# Written by Sebastian Harl <tokkee@debian.org>
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -40,7 +40,7 @@ clean:
        dh_testroot
        rm -f build-stamp 
        
-       -$(MAKE) distclean
+       [ ! -f Makefile ] || $(MAKE) distclean
        for file in config.guess config.sub; do \
                if [ -e $$file.upstream ]; then \
                        rm -f $$file; \