Code

Do not ignore "make clean" errors.
[pkg-pfstmo.git] / debian / rules
index b6c0470ba1e1aeed34a98e0a74a834798f22538d..2580ad4ee98b700cefe05c861a7c0683c8faaacf 100755 (executable)
@@ -40,7 +40,7 @@ clean:
        dh_testroot
        rm -f build-stamp 
        
-       -$(MAKE) distclean
+       [ ! -f Makefile ] || $(MAKE) distclean
        for file in config.guess config.sub; do \
                if [ -e $$file.upstream ]; then \
                        rm -f $$file; \