Code

rules: Pass CFLAGS as arguments to configure.
[pkg-liboping.git] / debian / rules
index e1e3045523bfc12f6c6e2f7808c5a0da5618b73d..eec0a6d84a64631aaabd137572dc6ce1adadd97f 100755 (executable)
@@ -35,12 +35,13 @@ config.status: configure $(DPATCH_STAMPFN)
                ln -s /usr/share/misc/$$file .; \
        done
        
-       CFLAGS="$(CFLAGS)" ./configure \
+       ./configure \
                        --host=$(DEB_HOST_GNU_TYPE) \
                        --build=$(DEB_BUILD_GNU_TYPE) \
                        --prefix=/usr \
                        --mandir=\$${prefix}/share/man \
-                       --with-perl-bindings="INSTALLDIRS=vendor"
+                       --with-perl-bindings="INSTALLDIRS=vendor" \
+                       CFLAGS="$(CFLAGS)"
 
 build: build-stamp