Code

remove systemd and nondeterminism bits
[pkg-collectd.git] / debian / rules
index 316eba88fd0e300da6fb500c7b8d0f1324f4ecd6..e22b2a86311bdd23845ba9495975c0022aa26748 100755 (executable)
@@ -281,13 +281,9 @@ binary-arch: build install-arch
                && rm -f lib/Collectd/Graph/File.pm lib/Collectd/Graph/Filter.pm \
                && rm -f lib/Collectd/Graph/MetaData.pm )
        dh_installdebconf -a
-       dh_systemd_enable -pcollectd-core --name=collectd
        dh_installinit -pcollectd-core --name=collectd -- defaults 95
-       dh_systemd_start -pcollectd-core
        dh_link -a
        dh_strip -a --dbg-package=collectd-dbg
-       # dh_strip_nondeterminism is broken atm
-       #dh_strip_nondeterminism -pcollectd-core
        dh_compress -a -Xexamples/
        dh_fixperms -a
        dh_makeshlibs -a