Code

Disable the varnish plugin for now.
[pkg-collectd.git] / debian / rules
index e4df1c87989ea0e520ae9c98878692707eb8ad8c..cac99e0d8b81fd6da2ce193d887201590ac250d3 100755 (executable)
@@ -79,9 +79,6 @@ confflags += --disable-oracle
 # librouteros is required for the routeros plugin.
 confflags += --disable-routeros
 
-# libmongoc is required for the write_mongodb plugin.
-confflags += --disable-write_mongodb
-
 # xmms1 is required for the xmms plugin.
 confflags += --disable-xmms
 
@@ -95,6 +92,10 @@ confflags += --disable-intel_rdt
 # Cf. https://github.com/collectd/collectd/issues/1574
 confflags += --disable-sigrok
 
+# libvarnishapi 5.2 is not yet supported by collectd
+# Cf. https://github.com/collectd/collectd/issues/2498
+confflags += --disable-varnish
+
 # These plugins are Linux-specific.
 ifneq (,$(filter kfreebsd-i386 kfreebsd-amd64, $(DEB_BUILD_ARCH)))
        confflags += \