Code

Replaced nut-dev build dependency with libupsclient1-dev.
[pkg-collectd.git] / debian / rules
index 32f5d3a65330cbfb600ad58aa9ad60bb65e411b0..1d87b7c4b14c90597ecad26479c82615261ef73b 100755 (executable)
@@ -44,11 +44,10 @@ confflags += --with-libupsclient=$(CURDIR)/debian/bin/libupsclient-config.sh
 # These plugins do not provide any functionality under Linux.
 confflags += --disable-apple_sensors --disable-tape
 
-# The static libraries netstat and upsclient cannot be linked into shared
-# objects on some architectures (see bugs #358637 and #419684 for more
-# details).
+# The static library netstat cannot be linked into shared objects on some
+# architectures (see bugs #358637 and #419684 for more details).
 ifneq (,$(findstring $(DEB_BUILD_ARCH),alpha amd64 hppa ia64 ppc64))
-       confflags += --disable-netlink --disable-nut
+       confflags += --disable-netlink
 endif
 
 # libvirt is only available on amd64, i386 and powerpc.