Code

Disable the grpc plugin for now
[pkg-collectd.git] / debian / rules
index 7ec6ca56daba81f7c4d71980764a03bd6d978864..16153dde499979c48762df61728229aecaa86a1e 100755 (executable)
@@ -85,6 +85,9 @@ confflags += --disable-write_mongodb
 # xmms1 is required for the xmms plugin.
 confflags += --disable-xmms
 
+# protobuf-compiler >= 3.0.0 is required for the grpc plugin.
+confflags += --disable-grpc
+
 # These plugins are Linux-specific.
 ifneq (,$(filter kfreebsd-i386 kfreebsd-amd64, $(DEB_BUILD_ARCH)))
        confflags += \