Code

Disable the netlink plugin, as it does not compile anyways
[pkg-collectd.git] / debian / rules
index f502f2d5f6f4642193af51b044e9f433a16ffc89..c9955ae63cc9fa24b8128ac737f8ff70aba1a0aa 100755 (executable)
@@ -98,6 +98,9 @@ confflags += \
 # architectures (see bugs #358637, #419684 and #524593 for more details).
 ifneq (,$(filter alpha amd64 hppa ia64 ppc64 mips mipsel, $(DEB_BUILD_ARCH)))
        confflags += --disable-netlink
+else
+# disable netlink on all archs, as the API in debian/stable is different
+       confflags += --disable-netlink
 endif
 
 # These plugins are Linux-specific.