Code

i2c_detection.patch: fix badly formatted patch
[pkg-collectd.git] / debian / patches / i2c_detection.patch
index 4ca7f0d137451f7a49a65225ddd19a450c233a1c..9b21f879dbd0713183227ab238c76ca82a4bcae5 100644 (file)
@@ -5,10 +5,10 @@ Bug-Ubuntu: https://bugs.launchpad.net/bugs/1742691
 Bug-Debian: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=886920
 Last-Update: 2018-02-21
 
-diff --git Makefile.am Makefile.am
+diff --git a/Makefile.am b/Makefile.am
 index ae027a368..ef71be836 100644
---- Makefile.am
-+++ Makefile.am
+--- a/Makefile.am
++++ b/Makefile.am
 @@ -591,7 +591,7 @@ if BUILD_PLUGIN_BAROMETER
  pkglib_LTLIBRARIES += barometer.la
  barometer_la_SOURCES = src/barometer.c
@@ -18,10 +18,10 @@ index ae027a368..ef71be836 100644
  endif
  
  if BUILD_PLUGIN_BATTERY
-diff --git configure.ac configure.ac
+diff --git a/configure.ac b/configure.ac
 index e869a6a09..d9854d024 100644
---- configure.ac
-+++ configure.ac
+--- a/configure.ac
++++ b/configure.ac
 @@ -1883,7 +1883,7 @@ if test "x$ac_system" = "xLinux"; then
      [with_libi2c="no (symbol i2c_smbus_read_i2c_block_data not found - have you installed libi2c-dev ?)"],
      [[
@@ -31,10 +31,10 @@ index e869a6a09..d9854d024 100644
      ]]
    )
  else
-diff --git src/barometer.c src/barometer.c
+diff --git a/src/barometer.c b/src/barometer.c
 index f698005ca..e3d418d2a 100644
---- src/barometer.c
-+++ src/barometer.c
+--- a/src/barometer.c
++++ b/src/barometer.c
 @@ -27,6 +27,7 @@
  
  #include <fcntl.h>