Code

Explicitly build-depend and link against libgcrypt.
[pkg-cadaver.git] / debian / rules
index 906dba62f7e6119325563b7fbd6144805503dbc4..28bafc744e38f47fd766a312e17fa3e0f647003b 100755 (executable)
@@ -32,10 +32,11 @@ $(BUILDDIR)/config.status: configure $(DPATCH_STAMPFN)
        done
        
        [ -e $(BUILDDIR) ] || mkdir $(BUILDDIR)
-       cd $(BUILDDIR) && CFLAGS="$(CFLAGS)" ../../configure \
+       cd $(BUILDDIR) && ../../configure \
                        --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
                        --prefix=/usr --mandir=\$${prefix}/share/man \
-                       --enable-warnings --enable-netrc --with-ssl=gnutls
+                       --enable-warnings --enable-netrc --with-ssl=gnutls \
+                       CFLAGS="$(CFLAGS)" LIBS="-lgcrypt"
 
 build: build-stamp