Code

Changed --without-ssl configure option to --with-ssl=gnutls.
[pkg-cadaver.git] / debian / rules
index 9dac3b7f1c13d365b657a0f6f2f4127e466f6624..11daf3cc4316b8caa406736870b7f14ed23e2646 100755 (executable)
@@ -35,7 +35,7 @@ $(BUILDDIR)/config.status: configure
        cd $(BUILDDIR) && CFLAGS="$(CFLAGS)" ../../configure \
                        --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
                        --prefix=/usr --mandir=\$${prefix}/share/man \
-                       --enable-warnings --enable-netrc --without-ssl
+                       --enable-warnings --enable-netrc --with-ssl=gnutls
 
 build: build-stamp