Code

Added the SysDB homepage to all manpages.
[sysdb.git] / t / Makefile.am
index c5560e976eb5642be9ce1b753d8f1a2b9d88a2e8..61328af23eded6b65a7e3a94f86b926d9e7d584f 100644 (file)
@@ -1,5 +1,6 @@
 EXTRA_DIST = \
                coverage.sh \
+               testwrapper.sh \
                integration/simple_config.sh \
                integration/simple_query.sh \
                integration/test_lib.sh \
@@ -18,6 +19,8 @@ check_LTLIBRARIES =
 # unit tests
 #
 
+LOG_COMPILER = $(abs_srcdir)/testwrapper.sh
+
 if UNIT_TESTING
 TESTS += unit/libsysdb_test unit/libsysdb_net_test
 check_PROGRAMS += unit/libsysdb_test unit/libsysdb_net_test