Code

t/: Make it possibly to easily run unit and integration tests separately.
[sysdb.git] / t / Makefile.am
index f01e35bc9e9d35bd247a71548b0ba5dd9cba5154..3218c7b5aafc01d5ac2726c6d5df018dd9471134 100644 (file)
@@ -132,13 +132,15 @@ endif
 #
 
 if INTEGRATION_TESTING
-TESTS += \
+INTEGRATION_TESTS = \
                integration/config.sh \
                integration/ssl.sh \
                integration/query.sh \
                integration/matching.sh \
                integration/filter.sh
 
+TESTS += $(INTEGRATION_TESTS)
+
 check_LTLIBRARIES += integration/mock_plugin.la
 integration_mock_plugin_la_SOURCES = integration/mock_plugin.c
 # -rpath is a work-around to enforce a shared library