Code

Add tests for expression iterators.
[sysdb.git] / t / Makefile.am
index 4b233193ad6890d09f926027d9f573cc41b357d1..d35bb77db9a824e84c5787d423d38302335cbb88 100644 (file)
@@ -28,6 +28,7 @@ if UNIT_TESTING
 UNIT_TESTS = \
                unit/core/data_test \
                unit/core/object_test \
+               unit/core/store_expr_test \
                unit/core/store_json_test \
                unit/core/store_lookup_test \
                unit/core/store_test \
@@ -63,6 +64,10 @@ unit_core_object_test_SOURCES = $(UNIT_TEST_SOURCES) unit/core/object_test.c
 unit_core_object_test_CFLAGS = $(UNIT_TEST_CFLAGS)
 unit_core_object_test_LDADD = $(UNIT_TEST_LDADD)
 
+unit_core_store_expr_test_SOURCES = $(UNIT_TEST_SOURCES) unit/core/store_expr_test.c
+unit_core_store_expr_test_CFLAGS = $(UNIT_TEST_CFLAGS)
+unit_core_store_expr_test_LDADD = $(UNIT_TEST_LDADD)
+
 unit_core_store_json_test_SOURCES = $(UNIT_TEST_SOURCES) unit/core/store_json_test.c
 unit_core_store_json_test_CFLAGS = $(UNIT_TEST_CFLAGS)
 unit_core_store_json_test_LDADD = $(UNIT_TEST_LDADD)