Code

Moved error / time from utils to core.
[sysdb.git] / src / Makefile.am
index 9876de64a7dc1ab52a84460f6c7ca3eac146b8f0..38154a828c78b7f2c57173d9d19b51a2c4a97cab 100644 (file)
@@ -23,10 +23,10 @@ libsysdb_la_SOURCES = \
                core/plugin.c include/core/plugin.h \
                core/store.c include/core/store.h \
                include/utils/data.h \
-               utils/error.c include/utils/error.h \
+               core/error.c include/core/error.h \
                utils/llist.c include/utils/llist.h \
                utils/strbuf.c include/utils/strbuf.h \
-               utils/time.c include/utils/time.h \
+               core/time.c include/core/time.h \
                utils/unixsock.c include/utils/unixsock.h
 libsysdb_la_CFLAGS = $(AM_CFLAGS)
 libsysdb_la_CPPFLAGS = $(AM_CPPFLAGS) $(LTDLINCL)