Code

patches: Added bts594549-pager-segfault.
[pkg-tig.git] / debian / rules
index 1ddab6c2835aa08917a972ce6f222e3dc40fff73..969f53ddfe8384586bdf58efcdf2e3eab1e0fccd 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 # debian/rules for tig
 #
-# Written by Sebastian Harl <sh@tokkee.org>
+# Written by Sebastian Harl <tokkee@debian.org>
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -21,7 +21,7 @@ endif
 
 include /usr/share/dpatch/dpatch.make
 
-config.status: configure
+config.status: configure $(DPATCH_STAMPFN)
        dh_testdir
        ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) \
                --prefix=/usr --mandir=\$${prefix}/share/man --sysconfdir=/etc \
@@ -29,7 +29,7 @@ config.status: configure
 
 build: build-stamp
 
-build-stamp: config.status $(DPATCH_STAMPFN)
+build-stamp: config.status
        dh_testdir
        
        $(MAKE) all doc
@@ -83,5 +83,5 @@ binary-arch: build install
        dh_builddeb
 
 binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install patch unpatch
+.PHONY: build clean binary-indep binary-arch binary install