Code

rules: Don't try to install TODO.
[pkg-tig.git] / debian / rules
index 54cb1cfe2a2f6668c5e98c9fae5a6a1c1efa5242..4128ddd1d6475f77d902105f0b8e3259f057cc24 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 # debian/rules for tig
 #
-# Written by Sebastian Harl <sh@tokkee.org>
+# Written by Sebastian Harl <tokkee@debian.org>
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -11,7 +11,7 @@
 DEB_HOST_GNU_TYPE   ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
 DEB_BUILD_GNU_TYPE  ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
 
-CFLAGS = -Wall -g
+CFLAGS = -Wall -g -I/usr/include/ncursesw
 
 ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
        CFLAGS += -O0
@@ -67,8 +67,8 @@ binary-indep:
 binary-arch: build install
        dh_testdir
        dh_testroot
-       dh_installchangelogs
-       dh_installdocs NEWS BUGS TODO manual.pdf
+       dh_installchangelogs NEWS
+       dh_installdocs BUGS manual.pdf
        dh_installexamples contrib/tigrc
        dh_link
        dh_strip