Code

Build-conflict on lua50 as the lua binding autofoo stuff is buggy as hell.
[pkg-rrdtool.git] / debian / rules
index 91816b5a082480c078d3f83a56c78360c720c2c8..87e14dac5b6e043651570df4cb2fe0bcaac771bb 100755 (executable)
@@ -18,8 +18,6 @@ PY_VERS := $(shell pyversions -vr)
 TCL_VERS := $(shell dpkg -s tcl-dev | grep '^Depends' \
        | sed 's,.*\<tcl\([0-9.]*\)-dev\>.*,\1,')
 
-LUA = lua5.1
-
 #let's help configure to figure out our host/build system
 DEB_HOST_GNU_TYPE   ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
 DEB_BUILD_GNU_TYPE  ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
@@ -70,7 +68,6 @@ endif
        LDFLAGS="$(LINKER_FLAGS)" \
        CFLAGS="$(CFLAGS)" \
        RRDDOCDIR=/usr/share/doc/rrdtool \
-       LUA=/usr/bin/$(LUA) \
          ./configure $(CONFFLAGS)
 
 build: build-arch build-indep