Code

rules: Added INSTALL_BASE= to the perl options.
[pkg-rrdtool.git] / debian / rules
index 78962200dbf289e54427d90bb28ab010652aa38d..8ddd00286d7d8a1bedaafd4864b46687b57cbc87 100755 (executable)
@@ -43,7 +43,7 @@ CONFFLAGS += --disable-python --disable-ruby
 CONFFLAGS += --prefix=/usr --docdir=/usr/share/doc/rrdtool
 
 #install perl libs in vendor mode
-CONFFLAGS += --with-perl-options=INSTALLDIRS=vendor 
+CONFFLAGS += --with-perl-options="INSTALLDIRS=vendor INSTALL_BASE="
 
 #path to tcl
 CONFFLAGS += --with-tcllib=/usr/lib/tcl$(TCL_VERS)