Code

rules: Remove empty directories after install.
[pkg-libkohana2-php.git] / debian / rules
index 2620bed4dc48d4e37f6ba34bafd89b9feaf88627..157588306c270892036d48db33fc6394768367e4 100755 (executable)
@@ -49,6 +49,10 @@ install: build
                chmod 644 $$file; \
        done
 
+       # remove empty directories
+       rmdir debian/libkohana2-php/usr/share/php/kohana2/system/i18n/el_GR/
+       rmdir debian/libkohana2-php/usr/share/php/kohana2/system/tests/
+
 # Build architecture-independent files here.
 binary-indep: install
        dh_testdir