Code

control/rules: Let enblend/enfuse use the Boost filesystem library.
[pkg-enblend.git] / debian / rules
index a27cec800b9acca2e42de42d1b05fad617d50e1d..9ff9e0025b9d32955ed7ef3c50dfcb9f32e44c5c 100755 (executable)
@@ -32,10 +32,11 @@ config.status: configure $(DPATCH_STAMPFN)
        CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) \
                --build=$(DEB_BUILD_GNU_TYPE) \
                --prefix=/usr --mandir=\$${prefix}/share/man \
-               --enable-gpu-support \
+               --enable-gpu-support=yes \
                --disable-openmp \
-               --enable-image-cache \
-               --with-openexr
+               --enable-image-cache=yes \
+               --with-boost-filesystem=yes \
+               --with-openexr=yes
 
 build: build-stamp