Code

debian/rules: Added get-orig-source target.
[pkg-enblend.git] / debian / rules
index 84f46a17e83ae4e20ba335422e1841fdedda16f1..7ac48f74586f4067d6898f9502d31db8ca51db62 100755 (executable)
@@ -21,6 +21,12 @@ endif
 
 include /usr/share/dpatch/dpatch.make
 
+get-orig-source:
+       dh_testdir
+       dh_testroot
+       chmod 755 debian/bin/uscan_repack.sh
+       uscan --verbose --force-download --rename
+
 config.status: configure $(DPATCH_STAMPFN)
        dh_testdir
        CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) \
@@ -75,5 +81,5 @@ binary-arch: build install
        dh_builddeb
 
 binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install 
+.PHONY: get-orig-source build clean binary-indep binary-arch binary install