Code

collection4.install, rules: Install config into /etc/collection4/.
[pkg-collection4.git] / debian / rules
index 64b6fb0a8847937d64ca755c78f49483118068a3..c13a89f42984bdf21920de2a6294293232bb7379 100755 (executable)
@@ -13,7 +13,7 @@ include /usr/share/quilt/quilt.make
 DEB_HOST_GNU_TYPE   ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
 DEB_BUILD_GNU_TYPE  ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
 
-CFLAGS = -Wall -g
+CFLAGS = -Wall -g -UCONFIGFILE -DCONFIGFILE='\"/etc/collection4/collection.conf\"'
 
 ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
        CFLAGS += -O0