Code

collection4.*: Make Apache configuration configurable using debconf.
[pkg-collection4.git] / debian / rules
index 8e8496baafbff0d77a36f262a4b318232948249a..64b6fb0a8847937d64ca755c78f49483118068a3 100755 (executable)
@@ -49,6 +49,7 @@ clean: unpatch
        [ ! -f Makefile ] || $(MAKE) distclean
        
        dh_clean
+       debconf-updatepo
 
 install: build
        dh_testdir
@@ -68,6 +69,7 @@ binary-arch: build install
        dh_testroot
        dh_installchangelogs
        dh_installdocs -a -A AUTHORS README
+       dh_installdebconf -a
        dh_link -a
        dh_strip -a
        dh_compress -a