Code

Add support for both, ncurses and ncursesw.
[liboping.git] / src / Makefile.am
index c26688395091ba84e99ed3e8cccd67b401505b4c..844e0a4d0eefe569c6cacca3fb3ee4be248d4026 100644 (file)
@@ -46,7 +46,7 @@ bin_PROGRAMS += noping
 
 noping_SOURCES = oping.c
 noping_CPPFLAGS = $(AM_CPPFLAGS) -DUSE_NCURSES=1
-noping_LDADD = liboping.la -lm -lncursesw
+noping_LDADD = liboping.la -lm $(NCURSES_LIB)
 if BUILD_WITH_LIBRT
 noping_LDADD += -lrt
 endif