Code

Remove custom color wheel widget in favor of the (relatively) recent GtkHSV. Fixes...
[inkscape.git] / src / widgets / CMakeLists.txt
index 80ab4c5286429764eb708657a98a963432a34e71..f3c0e70fa05ef80688ce1c3ba55d12148a0d4947 100644 (file)
@@ -21,7 +21,6 @@ sp-color-preview.cpp
 sp-color-scales.cpp
 sp-color-selector.cpp
 sp-color-slider.cpp
-sp-color-wheel.cpp
 sp-color-wheel-selector.cpp
 spinbutton-events.cpp
 sp-widget.cpp
@@ -29,5 +28,9 @@ spw-utilities.cpp
 sp-xmlview-attr-list.cpp
 sp-xmlview-content.cpp
 sp-xmlview-tree.cpp
+swatch-selector.cpp
 toolbox.cpp
 )
+ADD_LIBRARY(widgets STATIC ${widgets_SRC})
+TARGET_LINK_LIBRARIES(widgets
+2geom ${INKSCAPE_LIBS})