Code

Added branches container for old stuff
[gosa.git] / gosa-core / debian / patches / 04_fix_online_help_location.dpatch
1 #! /bin/sh /usr/share/dpatch/dpatch-run
2 ## 04_fix_online_help_location.dpatch by  <cajus@frost>
3 ##
4 ## All lines beginning with `## DP:' are a description of the patch.
5 ## DP: No description.
7 @DPATCH@
8 diff -urNad gosa-core~/html/helpviewer.php gosa-core/html/helpviewer.php
9 --- gosa-core~/html/helpviewer.php      2008-04-12 19:58:14.000000000 +0200
10 +++ gosa-core/html/helpviewer.php       2008-04-14 17:25:10.000000000 +0200
11 @@ -110,7 +110,7 @@
12  if(session::is_set('current_class_for_help')){
13  
14    /* Create new XML parser with the path to the Xml file */
15 -  $xml = new parseXml("../doc/guide.xml");
16 +  $xml = new parseXml("/etc/gosa/guide.xml");
17    
18    /* Generate help array */
19    $str = $xml->parse();
20 diff -urNad gosa-core~/update-gosa gosa-core/update-gosa
21 --- gosa-core~/update-gosa      2008-04-14 14:59:22.000000000 +0200
22 +++ gosa-core/update-gosa       2008-04-14 17:24:53.000000000 +0200
23 @@ -193,7 +193,7 @@
24  
25  function rescan_guide()
26  {
27 -       $master_guide= "doc/guide.xml";
28 +       $master_guide= "/etc/gosa/guide.xml";
29         echo "Updating Online Help Index...\n";
30         $master_guide_content="<?xml version=\"1.0\"?>\n".
31                 "<!--\n".