Code

debian/rules: Use tcl-dev instead of tcl to determine the TCL version.
[pkg-rrdtool.git] / debian / rules
index 9e196a7bad96863492d7e10cd1e727c37a28aa2f..d642464cef1dab1303a48ea254c2f81191b4816f 100755 (executable)
@@ -19,7 +19,8 @@ PY_VERS := $(shell set -e; \
                    done)
 
 #tcl version we're building for
-TCL_VERS := $(shell dpkg -s tcl | grep ^Depends | sed 's,.*tcl\([0-9.]*\).*,\1,')
+TCL_VERS := $(shell dpkg -s tcl-dev | grep '^Depends' \
+       | sed 's,.*\<tcl\([0-9.]*\)-dev\>.*,\1,')
 
 
 #let's help configure to figure out our host/build system