Code

rules: Improved a comment.
[pkg-pfstools.git] / debian / rules
index d0d84b26af533f99dec2a1378ea374cbbcbcc073..c2acab0b51b1b3d864963ced997b3465111e1209 100755 (executable)
@@ -1,7 +1,7 @@
 #!/usr/bin/make -f
 # debian/rules for pfstools
 #
-# Written by Sebastian Harl <sh@tokkee.org>
+# Written by Sebastian Harl <tokkee@debian.org>
 
 # Uncomment this to turn on verbose mode.
 #export DH_VERBOSE=1
@@ -89,11 +89,11 @@ binary-arch: build install
        dh_installdocs -A AUTHORS
        dh_installexamples
        dh_install --sourcedir=debian/tmp --list-missing
-       # these files have been installed twice
+       # these files have been installed twice by dh_install
        rm -f debian/pfstools/usr/bin/pfs*view debian/pfstools/usr/bin/pfsv \
                debian/pfstools/usr/share/man/man1/pfsv.1 \
                debian/pfstools/usr/share/man/man1/pfs*view.1
-       dh_installman -ppfsglview debian/pfsglview.1
+       dh_installman
        dh_link
        dh_strip --dbg-package=pfstools-dbg
        # mkoctfile removes any symbol table and relocation information from the