Code

Build-depend on liblircclient-dev.
authorSebastian Harl <sh@tokkee.org>
Sat, 6 Dec 2008 11:00:39 +0000 (12:00 +0100)
committerSebastian Harl <sh@tokkee.org>
Sat, 6 Dec 2008 11:00:39 +0000 (12:00 +0100)
This is required for lirc support.

debian/changelog
debian/control

index 02a0f4b..bbf5481 100644 (file)
@@ -18,6 +18,7 @@ ncmpc (0.12-1) experimental; urgency=low
       different host, so not having both packages installed is not unusual
       (Closes: #447781).
     - Updated to Standards-Version 3.8.0.
+    - Build-depend on liblircclient-dev - this is required for lirc support.
   * debian/watch:
     - Query sf.net instead of the old upstream website.
     - Use uversionmangle to mangle "_alpha" and "_beta".
@@ -28,7 +29,7 @@ ncmpc (0.12-1) experimental; urgency=low
   * debian/menu:
     - Use section "Applications" instead of "Apps".
 
- -- Sebastian Harl <sh@tokkee.org>  Sat, 06 Dec 2008 11:13:45 +0100
+ -- Sebastian Harl <sh@tokkee.org>  Sat, 06 Dec 2008 11:59:58 +0100
 
 ncmpc (0.11.1+svn-r3965-2) unstable; urgency=low
 
index 60de4d3..8f540f9 100644 (file)
@@ -2,7 +2,7 @@ Source: ncmpc
 Section: sound
 Priority: optional
 Maintainer: Sebastian Harl <sh@tokkee.org>
-Build-Depends: debhelper (>= 4.1.16), dpkg-dev (>= 1.14.6), autotools-dev, libncursesw5-dev, libglib2.0-dev
+Build-Depends: debhelper (>= 4.1.16), dpkg-dev (>= 1.14.6), autotools-dev, libncursesw5-dev, libglib2.0-dev, liblircclient-dev
 Standards-Version: 3.8.0
 Homepage: http://mpd.wikia.com/wiki/Client:Ncmpc
 Vcs-Git: git://git.tokkee.org/pkg-ncmpc.git