Code

Append "-I/usr/include/ncursesw" to CFLAGS.
[pkg-ncmpc.git] / debian / rules
index 163676f87e890ca9ff4e797e4786cbe6cbd4d64f..b8ac26a7c71371fdd9542bf2c969ed09b474d423 100755 (executable)
@@ -11,7 +11,7 @@
 DEB_HOST_GNU_TYPE   ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE)
 DEB_BUILD_GNU_TYPE  ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
 
-CFLAGS = -Wall -g
+CFLAGS = -Wall -g -I/usr/include/ncursesw
 
 ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
        CFLAGS += -O0