Code

rules: Use dh_autotools-dev* to update config.{sub,guess}.
[pkg-libmpdclient.git] / debian / rules
index 4be60df5141411f879f9c1da16bd462a5781a552..3075b45df41abb6757b7912307f7ebc3070e8309 100755 (executable)
@@ -29,6 +29,7 @@ endif
 
 config.status: configure
        dh_testdir
+       dh_autotools-dev_updateconfig
        
        ./configure \
                        --host=$(DEB_HOST_GNU_TYPE) \
@@ -57,6 +58,7 @@ clean:
        
        [ ! -f Makefile ] || $(MAKE) distclean
        
+       dh_autotools-dev_restoreconfig
        dh_clean
 
 install: build