Code

Removed configure from PHONY targets.
[pkg-git-completion.git] / debian / rules
index e13a047cd0d144854102ee34b274230e904f04b9..f23377b1fd08d7bebbfdb105b343bfec825b682e 100755 (executable)
@@ -8,22 +8,11 @@
 
 completion_dir="$(CURDIR)/debian/git-completion/etc/bash_completion.d"
 
-configure: configure-stamp
-
-configure-stamp:
-       dh_testdir
-       touch configure-stamp
-
-build: build-stamp
-
-build-stamp: configure-stamp 
-       dh_testdir
-       touch build-stamp
+build:
 
 clean:
        dh_testdir
        dh_testroot
-       rm -f build-stamp configure-stamp
        dh_clean 
 
 install: build
@@ -56,5 +45,5 @@ binary-arch: build install
        # nothing to do here
 
 binary: binary-indep binary-arch
-.PHONY: build clean binary-indep binary-arch binary install configure
+.PHONY: build clean binary-indep binary-arch binary install