Code

rules: Use 'filter' rather than 'findstring'.
[pkg-fusedav.git] / debian / rules
index 327092aa66f414455f1484a3f238fbb7b1f20abf..a43f7f4a8aaf1e77ccc3da6bce1948b511b93d19 100755 (executable)
@@ -15,7 +15,7 @@ CFLAGS = -Wall -g
 
 BUILDDIR = ./debian/build/
 
-ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
+ifneq (,$(filter noopt,$(DEB_BUILD_OPTIONS)))
        CFLAGS += -O0
 else
        CFLAGS += -O2