Code

changelog: Adding support for neon27 closes #532763.
[pkg-fusedav.git] / debian / changelog
1 fusedav (0.2-3) unstable; urgency=low
3   * debian/control:
4     - Updated to standards-version 3.8.4 -- no changes.
5     - Build-depend on libneon27-gnutls-dev rather than libneon26-gnutls-dev.
6   * debian/rules:
7     - Use 'filter' rather than 'findstring' to make sure to match words rather
8       than substrings.
9   * debian/patches:
10     - Added bts532763-neon27, adding support for neon27; thanks to Andreas
11       Metzler for reporting this (Closes: #532763).
12     - Removed ne_lfs -- no longer needed when using neon27.
14  -- Sebastian Harl <tokkee@debian.org>  Fri, 04 Jun 2010 14:00:48 +0200
16 fusedav (0.2-2) unstable; urgency=low
18   * Fix ne_lfs.dpatch to work on 32bit systems as well (Closes: #428744).
20  -- Sebastian Harl <sh@tokkee.org>  Thu, 14 Jun 2007 19:41:36 +0100
22 fusedav (0.2-1) unstable; urgency=low
24   * Initial release (Closes: #379147).
25   * Added manpage (fusedav.1).
26   * Added ne_lfs.dpatch: Fix the use of neon's built-in large file support on
27     64bit architectures.
29  -- Sebastian Harl <sh@tokkee.org>  Tue, 23 Jan 2007 15:47:24 +0100