Code

Added initial i18n support
[ncmpc.git] / src / Makefile.am
index abf121cb22a3a88b1c9c4f2403ac94f237085810..59a7f4a70a7cad1bfa941aca69c17b4a9701cc50 100644 (file)
@@ -4,9 +4,14 @@
 
 bin_PROGRAMS = ncmpc
 
+ncmpc_LDADD = $(GLIB_LIBS)
+
+AM_CPPFLAGS = $(GLIB_CFLAGS) -DLOCALE_DIR=\""$(datadir)/locale"\" -DSYSCONFDIR=\""$(sysconfdir)"\"
+
+
 ncmpc_headers = libmpdclient.h mpc.h options.h conf.h command.h screen.h \
                 screen_utils.h screen_play.h screen_file.h screen_search.h \
-               screen_help.h list_window.h colors.h support.h 
+               screen_help.h list_window.h colors.h support.h ncmpc.h
 
 ncmpc_SOURCES = libmpdclient.c main.c mpc.c options.c conf.c command.c \
                screen.c screen_utils.c screen_play.c screen_file.c \