Code

strbuf: Added a string buffer class for dynamically growing strings.
[libjunos.git] / src / Makefile.am
index ffee374c83fa8c351fc59c3e8369f2eaf5d1d2b5..fa170d33df06637f4387c06ca8050d110d987415 100644 (file)
@@ -8,7 +8,8 @@ BUILT_SOURCES = libjunos_features.h
 libjunos_la_SOURCES = junos.c junos.h \
                libjunos_features.h \
                access_ssh.c \
-               netrc.c
+               netrc.c \
+               strbuf.c
 libjunos_la_CFLAGS = $(AM_CFLAGS) \
                @LIBSSH2_CFLAGS@ \
                @LIBXML2_CFLAGS@