Code

src/Makefile: Install collection.fcgi to pkglibdir rather than bindir.
[collection4.git] / src / Makefile.am
index 96bbae789529d0a10855ef06c7010a216f17b083..766331f491f2bb030ab0c3b7f912338e58f0cfa1 100644 (file)
@@ -11,12 +11,12 @@ AM_YFLAGS = -d
 
 BUILT_SOURCES = parser.h
 
-bin_PROGRAMS = collection.fcgi
+pkglib_PROGRAMS = collection.fcgi
 
 collection_fcgi_SOURCES = main.c \
                          oconfig.c oconfig.h aux_types.h scanner.l parser.y \
                          action_graph.c action_graph.h \
-                         action_graph_data_json.c action_graph_data_json.h \
+                         action_instance_data_json.c action_instance_data_json.h \
                          action_graph_def_json.c action_graph_def_json.h \
                          action_list_graphs.c action_list_graphs.h \
                          action_list_hosts.c action_list_hosts.h \