Code

statsd plugin: Implement the "TimerPercentile" configuration option.
[collectd.git] / src / Makefile.am
index b443ae321e59cc89ff5b419301d45f7ab2179961..9f16fd7cb7edb7486f7d4e06965a6b98bf389c31 100644 (file)
@@ -1071,7 +1071,8 @@ endif
 
 if BUILD_PLUGIN_STATSD
 pkglib_LTLIBRARIES += statsd.la
-statsd_la_SOURCES = statsd.c
+statsd_la_SOURCES = statsd.c \
+                    utils_latency.h utils_latency.c
 statsd_la_LDFLAGS = -module -avoid-version
 statsd_la_LIBADD = -lpthread
 collectd_LDADD += "-dlopen" statsd.la