Code

src/Makefile: Support parallel builds when creating the manpages.
[collectd.git] / src / Makefile.am
index 7b13029dae93a0f3d8735a8eef1e1c315ceea9c6..75f88ebd329f8cccfa1e390521a483aac6e90e0c 100644 (file)
@@ -1029,7 +1029,7 @@ EXTRA_DIST +=   collectd.conf.pod \
 
 .pod.1:
        pod2man --release=$(VERSION) --center=$(PACKAGE) $< \
-               >.pod2man.tmp 2>/dev/null && mv -f .pod2man.tmp $@ || true
+               >.pod2man.tmp.$$$$ 2>/dev/null && mv -f .pod2man.tmp.$$$$ $@ || true
        @if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
        then \
                echo "$@ has some POD errors!"; false; \
@@ -1037,7 +1037,7 @@ EXTRA_DIST +=   collectd.conf.pod \
 
 .pod.5:
        pod2man --section=5 --release=$(VERSION) --center=$(PACKAGE) $< \
-               >.pod2man.tmp 2>/dev/null && mv -f .pod2man.tmp $@ || true
+               >.pod2man.tmp.$$$$ 2>/dev/null && mv -f .pod2man.tmp.$$$$ $@ || true
        @if grep '\<POD ERRORS\>' $@ >/dev/null 2>&1; \
        then \
                echo "$@ has some POD errors!"; false; \