Code

Fixed ldap->cd [which has no affect, because cd("..") is never used inside GOsa]...
[gosa.git] / gosa-core / debian / rules
index b31393d00fc9f87cc7381c0b75a182da42db40dc..cc4af94a7eac61149475206a80cbf1f2ff1f6f10 100755 (executable)
@@ -24,6 +24,7 @@ build: patch build-indep
         #*                please stand by                *
         #*************************************************
 
+
 build-indep: build-indep-stamp
 build-indep-stamp: configure-stamp 
        touch $@
@@ -58,7 +59,9 @@ binary-common:
        dh_installmenu
        dh_installdebconf       
        dh_installman
+       rm -rf debian/gosa/usr/share/gosa/include/smarty
        dh_strip
+       dh_desktop
        dh_compress
        # This is an ugly workaround to preserve gosa.conf from beeing compressed. Excluding it
        # above does not work, because the manual page will match the expression, too.
@@ -78,4 +81,6 @@ binary-indep: build-indep install-indep
        $(MAKE) -f debian/rules DH_OPTIONS=-i binary-common
 
 binary: binary-indep
+
+binary-arch:
 .PHONY: build clean binary-indep binary install install-indep configure